diff system/Makefile.am @ 25:2110e0cf64ac

* clean littles things in configure.ac * added --with-visarc and --with-nwatowav
author thib
date Fri, 27 Feb 2009 19:13:00 +0000
parents 759202cf1756
children
line wrap: on
line diff
--- a/system/Makefile.am
+++ b/system/Makefile.am
@@ -1,9 +1,11 @@
 noinst_LIBRARIES = libsystem.a
 libsystem_a_SOURCES = file.cc system_config.cc file.h file_impl.h system_config.h
 
-#bin_PROGRAMS = visarc
-#visarc_SOURCES = visarc.cc
-#visarc_LDADD = libsystem.a
+bin_PROGRAMS = $(VISARC)
+EXTRA_PROGRAMS = visarc
+
+visarc_SOURCES = visarc.cc
+visarc_LDADD = libsystem.a
 
 AM_CPPFLAGS = @CFLAGS@ @DEFS@