diff configure.ac @ 67:419761c8d9b9

Add configure option to build scn2kdump.
author Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
date Wed, 23 Feb 2011 01:48:51 +0100
parents 045ca45f9610
children
line wrap: on
line diff
--- a/configure.ac
+++ b/configure.ac
@@ -140,6 +140,12 @@ if test X$enable_nwatowav = X"yes"; then
     AC_SUBST(NWATOWAV, ['nwatowav${EXEEXT}'])
 fi
 
+AC_ARG_ENABLE(scn2kdump,
+    AS_HELP_STRING([--enable-scn2kdump], [Build the scn2kdump utility (default no)]))
+if test X$enable_scn2kdump = X"yes"; then
+    AC_SUBST(SCN2KDUMP, ['scn2kdump${EXEEXT}'])
+fi
+
 AC_ARG_ENABLE(visarc,
     AS_HELP_STRING([--enable-visarc], [Build the visarc utility (default no)]))
 if test X$enable_visarc = X"yes"; then