diff font/Makefile.am @ 22:759202cf1756

Use automake
author thib
date Sat, 01 Nov 2008 21:14:12 +0000
parents
children
line wrap: on
line diff
new file mode 100644
--- /dev/null
+++ b/font/Makefile.am
@@ -0,0 +1,12 @@
+noinst_LIBRARIES = libfont.a
+libfont_a_SOURCES = font_face.cc font_peer_fn.cc font_peer_ft2.cc \
+                    font_peer_x11.cc font_layout.cc codeconv.cc text_stream.cc \
+                    codeconv.h codeconv_tbl.h font_face.h font.h font_peer.h text.h
+
+INCLUDES = @FT2_CFLAGS@
+
+AM_CPPFLAGS = @CFLAGS@ @DEFS@
+
+LDADD = @LDFLAGS@ @FT2_LIBS@ @LIBS@
+
+