diff scn2k/Makefile.am @ 56:c7bcc0ec2267

* replaced Grp and Text classes by the TextImpl and GrpImpl ones * splitted scn2k.h into smaller header files * moved some definitions from scn2k_*.cc to the header files * moved opcode implementation to scn2k_*impl.cc
author thib
date Thu, 30 Apr 2009 19:05:09 +0000
parents d7cde171a1de
children 419761c8d9b9
line wrap: on
line diff
--- a/scn2k/Makefile.am
+++ b/scn2k/Makefile.am
@@ -1,5 +1,8 @@
 noinst_LIBRARIES = libscn2k.a
-libscn2k_a_SOURCES = scn2k_cmd.cc scn2k_text.cc scn2k_grp.cc scn2k_impl.cc \
+libscn2k_a_SOURCES = scn2k_cmd.cc scn2k_cmd.h scn2k_flags.h\
+                     scn2k_text.cc scn2k_text.h scn2k_textimpl.cc\
+                     scn2k_grp.cc scn2k_grp.h scn2k_grpimpl.cc\
+                     scn2k_impl.cc \
                      command_handler.cc \
                      scn2k.h scn2k_impl.h