diff window/Makefile.am @ 56:c7bcc0ec2267

* replaced Grp and Text classes by the TextImpl and GrpImpl ones * splitted scn2k.h into smaller header files * moved some definitions from scn2k_*.cc to the header files * moved opcode implementation to scn2k_*impl.cc
author thib
date Thu, 30 Apr 2009 19:05:09 +0000
parents 97b752b43502
children
line wrap: on
line diff
--- a/window/Makefile.am
+++ b/window/Makefile.am
@@ -1,7 +1,7 @@
 noinst_LIBRARIES = libwindow.a
 libwindow_a_SOURCES = render.cc event.cc system.cc picture.cc widget.cc \
                       button.cc menuitem.cc rect.cc \
-                      event.h menuitem.h picture.h rect.h \
+                      event.h menuitem.h picture.h rect.h render.h \
                       surface.h system.h widget.h
 
 INCLUDES = @SDL_CFLAGS@