diff setup.py @ 621:398860bc3b7b

Fix OSX and Windows build, by renaming a forgotten variable.
author Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
date Thu, 02 Apr 2015 17:41:17 +0200
parents 39874a722b76
children 13789ac717c4
line wrap: on
line diff
--- a/setup.py
+++ b/setup.py
@@ -160,7 +160,7 @@ except ImportError:
 else:
     nthreads = None  # It seems Windows can’t compile in parallel.
     base = 'Win32GUI' if sys.platform == 'win32' else None
-    extra = {'options': {'build_exe': {'includes': extension_names + ['glob', 'socket', 'select']}},
+    extra = {'options': {'build_exe': {'includes': ext_modules + ['glob', 'socket', 'select']}},
              'executables': [Executable(script='scripts/pytouhou', base=base)]}