diff Cargo.toml @ 770:f6c287745a67

Rust: Add a libtouhou Python wrapper using pyo3
author Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
date Tue, 30 Aug 2022 18:23:55 +0200
parents 21b186be2590
children
line wrap: on
line diff
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,7 @@
 members = [
     "formats",
     "interpreters",
+    "python",
     "runners",
     "utils",
 ]
@@ -10,5 +11,6 @@ members = [
 [patch.crates-io]
 touhou-formats = { path = "formats" }
 touhou-interpreters = { path = "interpreters" }
+touhou-python = { path = "python" }
 touhou-runners = { path = "runners" }
 touhou-utils = { path = "utils" }