diff Cargo.toml @ 755:fc937d93a57c

Bump nom to version 6, and image to 0.23.
author Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
date Mon, 04 Jan 2021 21:14:02 +0100
parents a662dddd4a2b
children 21b186be2590
line wrap: on
line diff
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,9 +10,9 @@ license = "GPL-3.0-or-later"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-nom = "5"
+nom = { version = "6", default-features = false, features = ["alloc"] }
 encoding_rs = "0.8"
-image = { version = "0.22", default-features = false, features = ["png_codec", "jpeg"] }
+image = { version = "0.23", default-features = false, features = ["png", "jpeg"] }
 bitflags = "1"
 luminance = "0.39"
 luminance-glfw = { version = "0.12", default-features = false, features = ["log-errors"] }