diff Cargo.toml @ 18:3f7b7a3ad8fe

Build three binaries instead of using arguments.
author Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
date Thu, 26 Aug 2021 22:15:55 +0200
parents d103f7cca0bd
children ba09079686a0
line wrap: on
line diff
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,3 +24,15 @@ gtk = { package = "gtk4", version = "0.2
 
 [profile.release]
 lto = true
+
+[[bin]]
+name = "tablet-emu"
+path = "src/bin/standalone.rs"
+
+[[bin]]
+name = "tablet-emud"
+path = "src/bin/server.rs"
+
+[[bin]]
+name = "tablet-emu-remote"
+path = "src/bin/client.rs"