diff python/Cargo.toml @ 770:f6c287745a67

Rust: Add a libtouhou Python wrapper using pyo3
author Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
date Tue, 30 Aug 2022 18:23:55 +0200
parents
children 7492d384d122
line wrap: on
line diff
new file mode 100644
--- /dev/null
+++ b/python/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "touhou-python"
+version = "0.1.0"
+edition = "2021"
+authors = [
+  "Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>",
+]
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[lib]
+crate-type = ["cdylib"]
+name = "touhou"
+
+[dependencies]
+touhou-formats = "*"
+pyo3 = "0.17"